summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2009-11-30 13:06:21 +0000
committerThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2009-11-30 13:06:21 +0000
commit9224a751b12835d21b11760c32a4a89524bb6b3e (patch)
treeee87034914f92f7388a421bf4e7a1c3ea40ce5b1 /cpukit/score/Makefile.am
parentfixed some typos (diff)
downloadrtems-9224a751b12835d21b11760c32a4a89524bb6b3e.tar.bz2
Changed base implementation of protected heap allocations to use _Heap_Allocate_aligned_with_boundary().
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 8cf2eff059..a86f2a323e 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -138,7 +138,7 @@ libscore_a_SOURCES += src/objectallocatebyindex.c src/objectgetbyindex.c
endif
## PROTECTED_HEAP_C_FILES
-libscore_a_SOURCES += src/pheapallocatealigned.c src/pheapallocate.c \
+libscore_a_SOURCES += src/pheapallocate.c \
src/pheapextend.c src/pheapfree.c src/pheapgetsize.c \
src/pheapgetblocksize.c src/pheapgetfreeinfo.c src/pheapgetinfo.c \
src/pheapinit.c src/pheapresizeblock.c src/pheapwalk.c