summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-12-18 17:15:13 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-12-18 17:15:13 +0000
commit584ab9e16e52b46ae65cb245fd86858824da4bb9 (patch)
treee7c7808d1a6062c0f850c2fa3f1b388e04d76717 /cpukit/score/Makefile.am
parent2008-12-18 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-584ab9e16e52b46ae65cb245fd86858824da4bb9.tar.bz2
2008-12-18 Joel Sherrill <joel.sherrill@oarcorp.com>
* rtems/include/rtems/rtems/regionmp.h, sapi/include/rtems/config.h, sapi/src/exinit.c, score/Makefile.am, score/include/rtems/score/object.h, score/include/rtems/score/objectmp.h, score/src/objectmp.c: Eliminate Object Handler Initialization routine since it was all for MP configurations. * score/src/object.c: Removed.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 81e2e525f7..472f3bd53a 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -113,7 +113,7 @@ libscore_a_SOURCES += src/heap.c src/heapallocate.c src/heapextend.c \
src/heapresizeblock.c
## OBJECT_C_FILES
-libscore_a_SOURCES += src/object.c src/objectallocate.c src/objectclose.c \
+libscore_a_SOURCES += src/objectallocate.c src/objectclose.c \
src/objectextendinformation.c src/objectfree.c src/objectget.c \
src/objectgetisr.c src/objectgetnext.c src/objectinitializeinformation.c \
src/objectnametoid.c src/objectnametoidstring.c \