summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-01-30 14:56:57 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-01-30 14:56:57 +0000
commitc57f26bd079d35aa41963c13bd30c9322a99232d (patch)
tree586f1339546d8c8b3c9a1d95f88d99aac6061ff5 /cpukit/score/Makefile.am
parent2008-01-29 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-c57f26bd079d35aa41963c13bd30c9322a99232d.tar.bz2
2008-01-30 Joel Sherrill <joel.sherrill@OARcorp.com>
* score/Makefile.am, score/include/rtems/score/threadq.h, score/inline/rtems/score/threadq.inl: _Thread_queue_Process_timeout was really too complex to be inlined. * score/src/threadqprocesstimeout.c: New file.
Diffstat (limited to 'cpukit/score/Makefile.am')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index bb3c7bfcd6..dd5e3fad0d 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -158,7 +158,7 @@ libscore_a_SOURCES += src/threadq.c src/threadqdequeue.c \
src/threadqextractfifo.c src/threadqextractpriority.c \
src/threadqextractwithproxy.c src/threadqfirst.c src/threadqfirstfifo.c \
src/threadqfirstpriority.c src/threadqflush.c src/threadqrequeue.c \
- src/threadqtimeout.c
+ src/threadqprocesstimeout.c src/threadqtimeout.c
## TIMESPEC_C_FILES
libscore_a_SOURCES += src/timespecaddto.c src/timespecfromticks.c \