summaryrefslogtreecommitdiffstats
path: root/cpukit/score/Makefile.am
diff options
context:
space:
mode:
authorAlexander Krutwig <alexander.krutwig@embedded-brains.de>2015-03-20 09:08:57 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2015-03-20 13:46:43 +0100
commit677d2b09d1788c8354ae2d609559e0542b1b929f (patch)
treea75c6b4e7014940c0d4c25f76f8540698b8df33d /cpukit/score/Makefile.am
parentrtems: Use atomic operation with correct type (diff)
downloadrtems-677d2b09d1788c8354ae2d609559e0542b1b929f.tar.bz2
score: Delete unused _Timestamp_Divide_by_integer
Diffstat (limited to '')
-rw-r--r--cpukit/score/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/score/Makefile.am b/cpukit/score/Makefile.am
index 509a243c11..e7d0181c75 100644
--- a/cpukit/score/Makefile.am
+++ b/cpukit/score/Makefile.am
@@ -310,7 +310,7 @@ libscore_a_SOURCES += src/timespecaddto.c src/timespecfromticks.c \
src/timespecdividebyinteger.c src/timespecgetasnanoseconds.c
## TIMESTAMP_INT64_C_FILES
-libscore_a_SOURCES += src/ts64addto.c src/ts64dividebyinteger.c \
+libscore_a_SOURCES += src/ts64addto.c \
src/ts64divide.c src/ts64equalto.c \
src/ts64getnanoseconds.c src/ts64getseconds.c \
src/ts64lessthan.c \