summaryrefslogtreecommitdiffstats
path: root/cpukit/sapi/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:39:14 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:39:14 +0000
commit4ca93534875cb3f361657cec9f5bf0d51d78519e (patch)
tree416877d0135eea21cc4bb07230d49d125fbf3783 /cpukit/sapi/src/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4ca93534875cb3f361657cec9f5bf0d51d78519e.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to '')
-rw-r--r--cpukit/sapi/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/sapi/src/Makefile.am b/cpukit/sapi/src/Makefile.am
index a2fc897c85..67632a7964 100644
--- a/cpukit/sapi/src/Makefile.am
+++ b/cpukit/sapi/src/Makefile.am
@@ -7,7 +7,7 @@ EXTENSION_FILES = extension.c extensioncreate.c extensiondelete.c \
extensionident.c
C_FILES = debug.c $(EXTENSION_FILES) fatal.c exinit.c io.c \
itronapi.c posixapi.c rtemsapi.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
OBJS = $(C_O_FILES)