summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/src/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:39:14 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:39:14 +0000
commit4ca93534875cb3f361657cec9f5bf0d51d78519e (patch)
tree416877d0135eea21cc4bb07230d49d125fbf3783 /cpukit/posix/src/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-4ca93534875cb3f361657cec9f5bf0d51d78519e.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'cpukit/posix/src/Makefile.am')
-rw-r--r--cpukit/posix/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/posix/src/Makefile.am b/cpukit/posix/src/Makefile.am
index ca9a8a1375..1b853e510b 100644
--- a/cpukit/posix/src/Makefile.am
+++ b/cpukit/posix/src/Makefile.am
@@ -81,7 +81,7 @@ C_FILES = adasupp.c $(CANCEL_C_FILES) $(CONDITION_VARIABLE_C_FILES) \
$(MUTEX_C_FILES) $(PTHREAD_C_FILES) $(PSIGNAL_C_FILES) sched.c \
$(SEMAPHORE_C_FILES) sysconf.c $(TIME_C_FILES) $(TIMER_C_FILES) types.c \
$(ENOSYS_C_FILES) $(BUILD_FOR_NOW_C_FILES)
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
OBJS = $(C_O_FILES)