summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/inline/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-12-09 05:22:15 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-12-09 05:22:15 +0000
commit2aab7ae97fb7c2e14f02dc566cb7eeb0500e7f57 (patch)
treea4abaef9960646d2e584ba695d65f0b30fc87f71 /cpukit/posix/inline/Makefile.am
parent2002-12-08 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2aab7ae97fb7c2e14f02dc566cb7eeb0500e7f57.tar.bz2
2002-12-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/Makefile.am: Remove. * inline/Makefile.am: Remove. * macros/Makefile.am: Remove. * src/Makefile.am: Remove. * Makefile.am: Merge-in removed Makefile.ams. * configure.ac: Reflect changes above.
Diffstat (limited to '')
-rw-r--r--cpukit/posix/inline/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/cpukit/posix/inline/Makefile.am b/cpukit/posix/inline/Makefile.am
deleted file mode 100644
index 131ba6b783..0000000000
--- a/cpukit/posix/inline/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## $Id$
-##
-
-
-include_rtems_posixdir = $(includedir)/rtems/posix
-
-$(PROJECT_INCLUDE)/rtems/posix:
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/%: %
- $(INSTALL_DATA) $< $@
-
-if INLINE
-noinst_HEADERS = rtems/posix/intr.inl
-include_rtems_posix_HEADERS = rtems/posix/cond.inl rtems/posix/key.inl \
- rtems/posix/mqueue.inl rtems/posix/mutex.inl \
- rtems/posix/pthread.inl rtems/posix/priority.inl \
- rtems/posix/semaphore.inl rtems/posix/timer.inl
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems/posix \
- $(include_rtems_posix_HEADERS:%=$(PROJECT_INCLUDE)/%)
-endif
-
-all-local: $(PREINSTALL_FILES)
-
-include $(top_srcdir)/../automake/local.am