summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2008-11-20 21:50:11 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2008-11-20 21:50:11 +0000
commitceadb90a71373d8eae95bb9352f0e827b527e645 (patch)
treea9158f99ee3c3bd706a8dded489c774a56dfb558 /cpukit/posix/Makefile.am
parent2008-11-20 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-ceadb90a71373d8eae95bb9352f0e827b527e645.tar.bz2
2008-11-20 Joel Sherrill <joel.sherrill@oarcorp.com>
* libcsupport/Makefile.am, posix/Makefile.am: Comment out including files which contain routines which are now provided by the newlib posix subdirectory. Document a few which come from the unix directory.
Diffstat (limited to 'cpukit/posix/Makefile.am')
-rw-r--r--cpukit/posix/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/cpukit/posix/Makefile.am b/cpukit/posix/Makefile.am
index c60a6a4448..71c604a4b3 100644
--- a/cpukit/posix/Makefile.am
+++ b/cpukit/posix/Makefile.am
@@ -17,8 +17,9 @@ libposix_a_CPPFLAGS = $(AM_CPPFLAGS)
libposix_a_SOURCES =
# Some POSIX functions that are nice to always have
-libposix_a_SOURCES += src/sleep.c src/usleep.c src/nanosleep.c \
- src/clockgettime.c src/clocksettime.c
+## 20 Nov 2008: Now using these from newlib's posix directory
+## libposix_a_SOURCES += src/sleep.c src/usleep.c
+libposix_a_SOURCES += src/nanosleep.c src/clockgettime.c src/clocksettime.c
if HAS_PTHREADS
# include