summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2005-01-01 10:41:29 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2005-01-01 10:41:29 +0000
commit846a4af8932138bf4c35f8f24ca1fc3e4ad1c86a (patch)
tree43c29cfec54d8fb65c46dc854bd5755141633be1 /cpukit/posix/Makefile.am
parent2005-01-01 Ralf Corsepius <ralf.corsepius@rtems.org> (diff)
downloadrtems-846a4af8932138bf4c35f8f24ca1fc3e4ad1c86a.tar.bz2
2005-01-01 Ralf Corsepius <ralf.corsepius@rtems.org>
* automake/compile.am, httpd/Makefile.am, itron/Makefile.am, libblock/Makefile.am, libcsupport/Makefile.am, libfs/Makefile.am, libmisc/Makefile.am, libnetworking/Makefile.am, librpc/Makefile.am, posix/Makefile.am, rtems/Makefile.am, sapi/Makefile.am, score/Makefile.am, wrapup/Makefile.am: Remove build-variant support.
Diffstat (limited to '')
-rw-r--r--cpukit/posix/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/cpukit/posix/Makefile.am b/cpukit/posix/Makefile.am
index ab5b4824d7..c360047cec 100644
--- a/cpukit/posix/Makefile.am
+++ b/cpukit/posix/Makefile.am
@@ -150,17 +150,11 @@ C_FILES = src/adasupp.c $(CANCEL_C_FILES) $(CONDITION_VARIABLE_C_FILES) \
AM_CPPFLAGS += -I$(top_builddir)
AM_CPPFLAGS += -D__RTEMS_INSIDE__
-EXTRA_LIBRARIES = libposix.a
-CLEANFILES += libposix.a
+noinst_LIBRARIES = libposix.a
libposix_a_SOURCES = $(C_FILES)
libposix_a_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_OPTIMIZE_V)
-EXTRA_LIBRARIES += libposix_g.a
-CLEANFILES += libposix_g.a
-libposix_g_a_SOURCES = $(libposix_a_SOURCES)
-libposix_g_a_CPPFLAGS = $(AM_CPPFLAGS) $(CFLAGS_DEBUG_V)
-
-all-local: $(PREINSTALL_FILES) libposix$(LIB_VARIANT).a
+all-local: $(PREINSTALL_FILES)
endif
# temporary so we can see how many things are left to implement