summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2010-08-30 12:25:23 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2010-08-30 12:25:23 +0000
commit7bcae3d888762d5d090df7660b0f2067e3dda4e0 (patch)
tree8eaeb3916fb2233b12bf854ed768a9cb71e9f8c5 /cpukit/posix/Makefile.am
parentRemove. (diff)
downloadrtems-7bcae3d888762d5d090df7660b0f2067e3dda4e0.tar.bz2
Remove devctl.
Diffstat (limited to 'cpukit/posix/Makefile.am')
-rw-r--r--cpukit/posix/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/cpukit/posix/Makefile.am b/cpukit/posix/Makefile.am
index 476c86be8f..c098fd4305 100644
--- a/cpukit/posix/Makefile.am
+++ b/cpukit/posix/Makefile.am
@@ -25,7 +25,7 @@ include_rtems_posix_HEADERS = include/rtems/posix/sigset.h
if HAS_PTHREADS
# include
include_HEADERS = include/aio.h include/mqueue.h \
- include/semaphore.h include/devctl.h
+ include/semaphore.h
# include/rtems/posix
include_rtems_posix_HEADERS += include/rtems/posix/aio_misc.h
@@ -53,9 +53,6 @@ libposix_a_SOURCES += src/aio_cancel.c src/aio_error.c src/aio_fsync.c \
src/aio_read.c src/aio_return.c src/aio_suspend.c src/aio_write.c \
src/lio_listio.c src/aio_misc.c
-# These are really in the stand but not really functional
-libposix_a_SOURCES += src/devctl.c
-
## ENOSYS_C_FILES
libposix_a_SOURCES += src/_execve.c src/execl.c src/execle.c src/execlp.c \
src/execv.c src/execve.c src/execvp.c