summaryrefslogtreecommitdiffstats
path: root/cpukit/posix/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:29:52 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:29:52 +0000
commit738a9ae8e7f9faaf3128c36895973b06015897f9 (patch)
tree813f5cf29092542b938ffc2c3b52a7a3c1d020b4 /cpukit/posix/Makefile.am
parent2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-738a9ae8e7f9faaf3128c36895973b06015897f9.tar.bz2
2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* src/config.h: Remove. * Makefile.am: Remove src/config.h AM_CPPFLAGS += -I$(top_builddir).
Diffstat (limited to 'cpukit/posix/Makefile.am')
-rw-r--r--cpukit/posix/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/posix/Makefile.am b/cpukit/posix/Makefile.am
index c0548da48a..44a7a4091d 100644
--- a/cpukit/posix/Makefile.am
+++ b/cpukit/posix/Makefile.am
@@ -26,7 +26,6 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/posix
# include
noinst_HEADERS = include/devctl.h include/intr.h
-noinst_HEADERS += src/config.h
include_HEADERS = include/sched.h include/aio.h include/mqueue.h include/semaphore.h
@@ -168,7 +167,8 @@ OBJS = $(C_FILES:src/%.c=${ARCH}/%.$(OBJEXT))
# Add local stuff here using +=
#
-AM_CPPFLAGS += -I$(srcdir)/src -D__RTEMS_INSIDE__
+AM_CPPFLAGS += -I$(top_builddir)
+AM_CPPFLAGS += -D__RTEMS_INSIDE__
all-local: ${ARCH} $(PREINSTALL_FILES) $(LIB)