summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/vm/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:36:27 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:36:27 +0000
commite6d8fe4717c301925408786aee585fb96912e445 (patch)
tree18a65119b8150bfc661d3fee629eb8361d4e7555 /cpukit/libnetworking/vm/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e6d8fe4717c301925408786aee585fb96912e445.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am, arpa/Makefile.am, machine/Makefile.am, net/Makefile.am, netinet/Makefile.am, nfs/Makefile.am, rtems/Makefile.am, rtems_servers/Makefile.am, rtems_webserver/Makefile.am, sys/Makefile.am, vm/Makefile.am: Apply include_*HEADERS instead of H_FILES. * include/Makefile.am: Remove. * Makefile.am: Add handling of *.h files. * configure.in: Remove include/Makefile.
Diffstat (limited to 'cpukit/libnetworking/vm/Makefile.am')
-rw-r--r--cpukit/libnetworking/vm/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/cpukit/libnetworking/vm/Makefile.am b/cpukit/libnetworking/vm/Makefile.am
index b72458f6cc..de5d0c9661 100644
--- a/cpukit/libnetworking/vm/Makefile.am
+++ b/cpukit/libnetworking/vm/Makefile.am
@@ -4,12 +4,14 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = vm.h vm_extern.h vm_kern.h vm_param.h
-noinst_HEADERS = $(H_FILES)
+
+include_vmdir = $(includedir)/vm
+
+include_vm_HEADERS = vm.h vm_extern.h vm_kern.h vm_param.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/vm \
- $(H_FILES:%=$(PROJECT_INCLUDE)/vm/%)
+ $(include_vm_HEADERS:%=$(PROJECT_INCLUDE)/vm/%)
$(PROJECT_INCLUDE)/vm:
@$(mkinstalldirs) $@