summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/nfs/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-12-11 15:34:58 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-12-11 15:34:58 +0000
commita3dfa39b357aef1f4c5491288f846ad8178d2e5f (patch)
treedb8a985e0a084f004d86a9a74e21bb4ec48668ee /cpukit/libnetworking/nfs/Makefile.am
parent2002-12-10 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a3dfa39b357aef1f4c5491288f846ad8178d2e5f.tar.bz2
2002-12-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* kern/Makefile.am: Remove C_O_FILES; Don't let all-local depend on $OBJS) * lib/Makefile.am: Ditto. * libc/Makefile.am: Ditto. * net/Makefile.am: Ditto. * netinet/Makefile.am: Ditto. * nfs/Makefile.am: Ditto. * rtems/Makefile.am: Ditto.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/nfs/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/cpukit/libnetworking/nfs/Makefile.am b/cpukit/libnetworking/nfs/Makefile.am
index 7adcdb613b..a161ff033e 100644
--- a/cpukit/libnetworking/nfs/Makefile.am
+++ b/cpukit/libnetworking/nfs/Makefile.am
@@ -5,9 +5,7 @@
LIB = $(ARCH)/lib.a
C_FILES = bootp_subr.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include $(top_srcdir)/../automake/multilib.am
include $(top_srcdir)/../automake/compile.am
@@ -23,7 +21,7 @@ AM_CPPFLAGS += -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS -DDIAGNOSTIC \
$(LIB): $(OBJS)
$(make-library)
-all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS) $(LIB)
+all-local: $(PREINSTALL_FILES) $(ARCH) $(LIB)
.PRECIOUS: $(LIB)