summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/nfs/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:44:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:44:48 +0000
commit0e1dd41f04aa8c09cd5aca17fcab3a1d1ff0c280 (patch)
treea2a0818345d408f132cd3545d12b793e2d5141c5 /cpukit/libnetworking/nfs/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0e1dd41f04aa8c09cd5aca17fcab3a1d1ff0c280.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* kern/Makefile.am: Use .$(OBJEXT) instead of .o. * lib/Makefile.am: Ditto. * libc/Makefile.am: Ditto. * net/Makefile.am: Ditto. * netinet/Makefile.am: Ditto. * nfs/Makefile.am: Ditto. * rtems/Makefile.am: Ditto. * wrapup/Makefile.am: Ditto.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/nfs/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/nfs/Makefile.am b/cpukit/libnetworking/nfs/Makefile.am
index 7b317468c5..bcec4c8f95 100644
--- a/cpukit/libnetworking/nfs/Makefile.am
+++ b/cpukit/libnetworking/nfs/Makefile.am
@@ -7,7 +7,7 @@ include_nfsdir = $(includedir)/nfs
LIB = $(ARCH)/lib.a
C_FILES = bootp_subr.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)