summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/netinet/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
commitb68e01c5d9122271c2c54922572ecc559dc13337 (patch)
tree83a3977750a27200129bf77132d4c13bacad03f2 /cpukit/libnetworking/netinet/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b68e01c5d9122271c2c54922572ecc559dc13337.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* machine/Makefile.am: Use 'PREINSTALL_FILES ='. * net/Makefile.am: Use 'PREINSTALL_FILES ='. * netinet/Makefile.am: Use 'PREINSTALL_FILES ='. * vm/Makefile.am: Use 'PREINSTALL_FILES ='. * pppd/Makefile.am: Use 'PREINSTALL_FILES ='. * sys/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_servers/Makefile.am: Use 'PREINSTALL_FILES ='. * arpa/Makefile.am: Use 'PREINSTALL_FILES ='. * nfs/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_webserver/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_telnetd/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'cpukit/libnetworking/netinet/Makefile.am')
-rw-r--r--cpukit/libnetworking/netinet/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/netinet/Makefile.am b/cpukit/libnetworking/netinet/Makefile.am
index 435aa77ff3..01da99ba01 100644
--- a/cpukit/libnetworking/netinet/Makefile.am
+++ b/cpukit/libnetworking/netinet/Makefile.am
@@ -45,7 +45,7 @@ include_netinet_HEADERS = icmp_var.h if_ether.h igmp.h igmp_var.h in.h in_pcb.h
in_var.h ip.h ip_fw.h ip_icmp.h ip_mroute.h ip_var.h tcp.h tcp_debug.h \
tcp_fsm.h tcp_seq.h tcp_timer.h tcp_var.h tcpip.h udp.h udp_var.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/netinet \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/netinet \
$(include_netinet_HEADERS:%=$(PROJECT_INCLUDE)/netinet/%)
$(PROJECT_INCLUDE)/netinet: