summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/netinet/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-11-18 02:21:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-11-18 02:21:19 +0000
commit9eadce0a5a535e211fbf4d1ade1a0370fbfd2b1a (patch)
tree7e054a09f7a41bd0e0185aefaf74c40c35aa38e3 /cpukit/libnetworking/netinet/Makefile.am
parent2002-11-14 Greg Menke <gregory.menke@gsfc.nasa.gov> (diff)
downloadrtems-9eadce0a5a535e211fbf4d1ade1a0370fbfd2b1a.tar.bz2
2002-11-18 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in HEADER-handling from net/Makefile.am, netinet/Makefile.am, nfs/Makefile.am. * net/Makefile.am: Remove *_HEADERS. * netinet/Makefile.am: Remove *_HEADERS. * nfs/Makefile.am: Remove *_HEADERS.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/netinet/Makefile.am13
1 files changed, 0 insertions, 13 deletions
diff --git a/cpukit/libnetworking/netinet/Makefile.am b/cpukit/libnetworking/netinet/Makefile.am
index f6022fa023..0c31f06786 100644
--- a/cpukit/libnetworking/netinet/Makefile.am
+++ b/cpukit/libnetworking/netinet/Makefile.am
@@ -39,17 +39,4 @@ EXTRA_DIST = if_ether.c igmp.c igmp_var.h in.c in_cksum.c in_cksum_i386.c \
raw_ip.c tcp_debug.c tcp_input.c tcp_output.c tcp_subr.c tcp_timer.c \
tcp_usrreq.c udp_usrreq.c
-include_netinet_HEADERS = icmp_var.h if_ether.h igmp.h igmp_var.h in.h in_pcb.h in_systm.h \
- in_var.h ip.h ip_fw.h ip_icmp.h ip_mroute.h ip_var.h tcp.h tcp_debug.h \
- tcp_fsm.h tcp_seq.h tcp_timer.h tcp_var.h tcpip.h udp.h udp_var.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/netinet \
- $(include_netinet_HEADERS:%=$(PROJECT_INCLUDE)/netinet/%)
-
-$(PROJECT_INCLUDE)/netinet:
- @$(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/netinet/%.h: %.h
- $(INSTALL_DATA) $< $@
-
include $(top_srcdir)/../automake/local.am