summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 12:15:00 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 12:15:00 +0000
commitdd695d81b6b71c781b7df92e887e433b2b0b06ad (patch)
treeaea5f0d87b460eb09e0e0290ee546bb09b8f3330 /cpukit/libnetworking/net/Makefile.am
parent2002-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-dd695d81b6b71c781b7df92e887e433b2b0b06ad.tar.bz2
2002-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in kern/Makefile.am, net/Makefile.am, netinet/Makefile.am, netinet/Makefile.am, nfs/Makefile.am, rtems/Makefile.am. * kern/Makefile.am: Remove. * net/Makefile.am: Remove. * netinet/Makefile.am: Remove. * nfs/Makefile.am: Remove. * rtems/Makefile.am: Remove. * wrapup/Makefile.am: Reflect changes above. * configure.ac: Ditto.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/net/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
deleted file mode 100644
index 4450a8187d..0000000000
--- a/cpukit/libnetworking/net/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-##
-## $Id$
-##
-
-
-include_netdir = $(includedir)/net
-
-LIB = $(ARCH)/lib.a
-
-C_FILES = if.c if_ethersubr.c if_loop.c radix.c route.c rtsock.c raw_cb.c \
- raw_usrreq.c if_ppp.c ppp_tty.c pppcompress.c
-OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-#
-# Add local stuff here using +=
-#
-
-AM_CPPFLAGS += -D_COMPILING_BSD_KERNEL_ -DKERNEL -DINET -DNFS -DDIAGNOSTIC \
- -DBOOTP_COMPAT
-
-$(LIB): $(OBJS)
- $(make-library)
-
-all-local: $(PREINSTALL_FILES) $(ARCH) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-EXTRA_DIST = if.c if_ethersubr.c if_loop.c radix.c raw_cb.c raw_usrreq.c \
- route.c rtsock.c
-
-include $(top_srcdir)/../automake/local.am