summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-27 13:28:22 +0000
commitb68e01c5d9122271c2c54922572ecc559dc13337 (patch)
tree83a3977750a27200129bf77132d4c13bacad03f2 /cpukit/libnetworking/net/Makefile.am
parent2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b68e01c5d9122271c2c54922572ecc559dc13337.tar.bz2
2001-09-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* machine/Makefile.am: Use 'PREINSTALL_FILES ='. * net/Makefile.am: Use 'PREINSTALL_FILES ='. * netinet/Makefile.am: Use 'PREINSTALL_FILES ='. * vm/Makefile.am: Use 'PREINSTALL_FILES ='. * pppd/Makefile.am: Use 'PREINSTALL_FILES ='. * sys/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_servers/Makefile.am: Use 'PREINSTALL_FILES ='. * arpa/Makefile.am: Use 'PREINSTALL_FILES ='. * nfs/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_webserver/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems/Makefile.am: Use 'PREINSTALL_FILES ='. * rtems_telnetd/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to 'cpukit/libnetworking/net/Makefile.am')
-rw-r--r--cpukit/libnetworking/net/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
index 964e52cac6..f96001a4c4 100644
--- a/cpukit/libnetworking/net/Makefile.am
+++ b/cpukit/libnetworking/net/Makefile.am
@@ -40,7 +40,7 @@ include_net_HEADERS = bpf.h ethernet.h if.h if_arp.h if_dl.h if_llc.h if_ppp.h \
if_types.h netisr.h ppp-comp.h ppp_defs.h radix.h raw_cb.h route.h \
if_pppvar.h pppcompress.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/net \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/net \
$(include_net_HEADERS:%=$(PROJECT_INCLUDE)/net/%)
$(PROJECT_INCLUDE)/net: