summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-25 19:42:21 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-11-25 19:42:21 +0000
commita6abd67af50cf087725951f082c39feea62ba02c (patch)
treea0fbc886f8230c4d6a67615b2a1ad1abd485ecb8 /cpukit/libnetworking/net/Makefile.am
parent2000-11-25 Antti P Miettinen <antti.p.miettinen@nokia.com> (diff)
downloadrtems-a6abd67af50cf087725951f082c39feea62ba02c.tar.bz2
2000-11-25 Antti P Miettinen <antti.p.miettinen@nokia.com>
* wrapup/Makefile.am: Added modem subdir. * configure.in, Makefile.am: Added modem subdir. * net/Makefile.am: Added if_pppvar.h, pppcompress.h. * pppd/Makefile.am: Added pppmain.c (which needs work). * pppd/chat.c, pppd/fsm.c, pppd/fsm.h, pppd/ipxcp.c, pppd/main.c, pppd/ppp_tty.c, pppd/upap.c: Changes from Thomas Doerfler <Thomas.Doerfler@imd-systems.de> and cosmetic changes by me. Actually main.c and ppp_tty.c should be scratched. The modem subdir has the real ppp_tty.c and the real pppd main is in pppmain.c.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/net/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
index 73423b7f49..b6c69607ee 100644
--- a/cpukit/libnetworking/net/Makefile.am
+++ b/cpukit/libnetworking/net/Makefile.am
@@ -35,7 +35,8 @@ EXTRA_DIST = if.c if_ethersubr.c if_loop.c radix.c raw_cb.c raw_usrreq.c \
route.c rtsock.c
H_FILES = bpf.h ethernet.h if.h if_arp.h if_dl.h if_llc.h if_ppp.h \
- if_types.h netisr.h ppp-comp.h ppp_defs.h radix.h raw_cb.h route.h
+ if_types.h netisr.h ppp-comp.h ppp_defs.h radix.h raw_cb.h route.h \
+ if_pppvar.h pppcompress.h
noinst_HEADERS = $(H_FILES)