summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-11-18 02:21:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-11-18 02:21:19 +0000
commit9eadce0a5a535e211fbf4d1ade1a0370fbfd2b1a (patch)
tree7e054a09f7a41bd0e0185aefaf74c40c35aa38e3 /cpukit/libnetworking/net/Makefile.am
parent2002-11-14 Greg Menke <gregory.menke@gsfc.nasa.gov> (diff)
downloadrtems-9eadce0a5a535e211fbf4d1ade1a0370fbfd2b1a.tar.bz2
2002-11-18 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in HEADER-handling from net/Makefile.am, netinet/Makefile.am, nfs/Makefile.am. * net/Makefile.am: Remove *_HEADERS. * netinet/Makefile.am: Remove *_HEADERS. * nfs/Makefile.am: Remove *_HEADERS.
Diffstat (limited to '')
-rw-r--r--cpukit/libnetworking/net/Makefile.am13
1 files changed, 0 insertions, 13 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
index d79e88f234..f1d9d082d9 100644
--- a/cpukit/libnetworking/net/Makefile.am
+++ b/cpukit/libnetworking/net/Makefile.am
@@ -34,17 +34,4 @@ all-local: $(PREINSTALL_FILES) $(ARCH) $(OBJS) $(LIB)
EXTRA_DIST = if.c if_ethersubr.c if_loop.c radix.c raw_cb.c raw_usrreq.c \
route.c rtsock.c
-include_net_HEADERS = bpf.h ethernet.h if.h if_arp.h if_dl.h if_llc.h if_ppp.h \
- if_types.h netisr.h ppp-comp.h ppp_defs.h radix.h raw_cb.h route.h \
- if_pppvar.h pppcompress.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/net \
- $(include_net_HEADERS:%=$(PROJECT_INCLUDE)/net/%)
-
-$(PROJECT_INCLUDE)/net:
- @$(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/net/%.h: %.h
- $(INSTALL_DATA) $< $@
-
include $(top_srcdir)/../automake/local.am