summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/net/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:44:48 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-07-22 13:44:48 +0000
commit0e1dd41f04aa8c09cd5aca17fcab3a1d1ff0c280 (patch)
treea2a0818345d408f132cd3545d12b793e2d5141c5 /cpukit/libnetworking/net/Makefile.am
parent2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0e1dd41f04aa8c09cd5aca17fcab3a1d1ff0c280.tar.bz2
2002-07-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* kern/Makefile.am: Use .$(OBJEXT) instead of .o. * lib/Makefile.am: Ditto. * libc/Makefile.am: Ditto. * net/Makefile.am: Ditto. * netinet/Makefile.am: Ditto. * nfs/Makefile.am: Ditto. * rtems/Makefile.am: Ditto. * wrapup/Makefile.am: Ditto.
Diffstat (limited to 'cpukit/libnetworking/net/Makefile.am')
-rw-r--r--cpukit/libnetworking/net/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/net/Makefile.am b/cpukit/libnetworking/net/Makefile.am
index a0da5ef5bd..d79e88f234 100644
--- a/cpukit/libnetworking/net/Makefile.am
+++ b/cpukit/libnetworking/net/Makefile.am
@@ -9,7 +9,7 @@ LIB = $(ARCH)/lib.a
C_FILES = if.c if_ethersubr.c if_loop.c radix.c route.c rtsock.c raw_cb.c \
raw_usrreq.c if_ppp.c ppp_tty.c pppcompress.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)