summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/libc/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-20 22:08:06 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-20 22:08:06 +0000
commitd74787746028fe4b4130300bf549dc468b4002c6 (patch)
tree6fe13162d5b669068489372661bd483eafc0b434 /cpukit/libnetworking/libc/Makefile.am
parent2002-03-20 Chris Johns <ccj@acm.org> (diff)
downloadrtems-d74787746028fe4b4130300bf549dc468b4002c6.tar.bz2
2001-03-20 Till Straumann <strauman@SLAC.Stanford.EDU>
* PR158 * libc/rcmd.c, libc/rcmd.c: Enable the rcmd() library call by commenting out the parts that deal with signals. This enables RTEMS to 'rsh' command to a server connecting fd to remote stdio. The 'server-side' parts of this file which deal with authentication are disabled since they are not needed.
Diffstat (limited to 'cpukit/libnetworking/libc/Makefile.am')
-rw-r--r--cpukit/libnetworking/libc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/libc/Makefile.am b/cpukit/libnetworking/libc/Makefile.am
index 0c46f483c3..76dfaf0535 100644
--- a/cpukit/libnetworking/libc/Makefile.am
+++ b/cpukit/libnetworking/libc/Makefile.am
@@ -15,7 +15,7 @@ C_FILES = addr2ascii.c ascii2addr.c base64.c gethostbydns.c gethostbyht.c \
inet_pton.c linkaddr.c map_v4v6.c nsap_addr.c ns_name.c ns_netint.c \
ns_parse.c ns_print.c ns_ttl.c res_comp.c res_data.c res_debug.c \
res_init.c res_mkquery.c res_mkupdate.c res_query.c res_send.c \
- res_stubs.c res_update.c strsep.c
+ res_stubs.c res_update.c strsep.c rcmd.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)