summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-07-24 13:25:06 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-07-24 13:25:06 +0000
commitce75da600a2c46755679561e3b4d025048addd16 (patch)
tree13b594c3fbabdf159690270b51671374ec7da3b1 /cpukit/libnetworking/Makefile.am
parent2002-07-24 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-ce75da600a2c46755679561e3b4d025048addd16.tar.bz2
2002-07-24 Joel Sherrill <joel@OARcorp.com>
* Makefile.am, libc/res_send.c: Do not install or use <poll.h> since RTEMS does not support it.
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index a2dca14fc8..2a470b5212 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -7,9 +7,11 @@ ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS = arpa kern machine sys vm lib libc net netinet nfs rtems
SUBDIRS += wrapup
+## poll.h is not in the list because RTEMS does not have poll()
+## and installing poll.h confuses autoconf.
include_HEADERS = \
bpfilter.h loop.h netdb.h opt_ipfw.h opt_mrouting.h \
- opt_tcpdebug.h poll.h resolv.h syslog.h memory.h
+ opt_tcpdebug.h resolv.h syslog.h memory.h
PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)