summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2007-03-28 02:15:57 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2007-03-28 02:15:57 +0000
commitc85f596b789373f48d0006ca83a8c3a4988e9af4 (patch)
tree1ffb732528b06d1032dc5f88203aebdb18564f01 /cpukit/libnetworking/Makefile.am
parentRemove (Abandoned in FreeBSD). (diff)
downloadrtems-c85f596b789373f48d0006ca83a8c3a4988e9af4.tar.bz2
Remove net/pppcompress.c, net/pppcompress.h.
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index b46b11d3de..9a7d413e65 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -64,13 +64,13 @@ include_netdir = $(includedir)/net
include_net_HEADERS = net/bpf.h net/ethernet.h net/if.h net/if_arp.h \
net/if_dl.h net/if_llc.h net/if_ppp.h net/if_types.h net/if_var.h \
net/netisr.h net/ppp-comp.h net/ppp_defs.h net/radix.h net/raw_cb.h \
- net/route.h net/if_pppvar.h net/pppcompress.h net/slcompress.h
+ net/route.h net/if_pppvar.h net/slcompress.h
include_net_HEADERS += net/if_media.h
include_net_HEADERS += net/ppp_comp.h
libnetworking_a_SOURCES += net/if.c net/if_ethersubr.c net/if_loop.c \
net/radix.c net/route.c net/rtsock.c net/raw_cb.c net/raw_usrreq.c \
- net/if_ppp.c net/ppp_tty.c net/pppcompress.c net/slcompress.c
+ net/if_ppp.c net/ppp_tty.c net/slcompress.c
## netinet