summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-03-30 20:42:21 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-04-04 10:09:04 +0200
commit2d0bc839ede9848b5ac20c7cdf29f8c33cbef926 (patch)
tree530d5464dca38bf1e5dbb65c524abbed3721fdc7 /cpukit/libnetworking/Makefile.am
parentEliminate PowerPC libcpu/page.h (diff)
downloadrtems-2d0bc839ede9848b5ac20c7cdf29f8c33cbef926.tar.bz2
build: Remove EXTRA_DIST
A "make dist" is not supported. So, it makes no sense to have pure "make dist" related stuff in the Makefile.am.
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index 755e61a23d..3ab9a274e6 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -1,8 +1,6 @@
include $(top_srcdir)/automake/multilib.am
include $(top_srcdir)/automake/compile.am
-EXTRA_DIST = README
-EXTRA_DIST += rtems/bootp.h
# poll is not supported
UNUSED_FILES = poll.h
@@ -116,14 +114,12 @@ libc_mans = libc/byteorder.3 libc/ethers.3 \
libc/gethostbyname.3 libc/getnetent.3 libc/getprotoent.3 \
libc/getservent.3 libc/inet.3 libc/linkaddr.3 libc/ns.3 \
libc/rcmd.3 libc/resolver.3
-EXTRA_DIST += $(libc_mans)
if LIBNETWORKING
man_MANS = $(libc_MANS)
## lib
-EXTRA_DIST += lib/README
lib_CPPFLAGS = -DNOPOLL -DNOSELECT
@@ -135,7 +131,6 @@ lib_a_SOURCES = lib/getprotoby.c lib/rtems_bsdnet_ntp.c lib/ftpfs.c \
lib_a_SOURCES += rtems/rtems_syscall_api.c
endif
-EXTRA_DIST += $(UNUSED_FILES)
include $(top_srcdir)/automake/local.am
if LIBNETWORKING