summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/stackchk/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:34:40 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-28 13:34:40 +0000
commitaea9bb4695d41f061c880aad4b89892e2c1c9585 (patch)
treecb4ebe77f58628ba6fb2d5a2d01b2e7a095b5d62 /cpukit/libmisc/stackchk/Makefile.am
parent2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-aea9bb4695d41f061c880aad4b89892e2c1c9585.tar.bz2
2001-09-28 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* untar/Makefile.am: Use 'PREINSTALL_FILES ='. * monitor/Makefile.am: Use 'PREINSTALL_FILES ='. * shell/Makefile.am: Use 'PREINSTALL_FILES ='. * devnull/Makefile.am: Use 'PREINSTALL_FILES ='. * dumpbuf/Makefile.am: Use 'PREINSTALL_FILES ='. * mw-fb/Makefile.am: Use 'PREINSTALL_FILES ='. * stackchk/Makefile.am: Use 'PREINSTALL_FILES ='. * rtmonuse/Makefile.am: Use 'PREINSTALL_FILES ='. * cpuuse/Makefile.am: Use 'PREINSTALL_FILES ='. * rootfs/Makefile.am: Use 'PREINSTALL_FILES ='.
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/stackchk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libmisc/stackchk/Makefile.am b/cpukit/libmisc/stackchk/Makefile.am
index f91e757208..797c64204a 100644
--- a/cpukit/libmisc/stackchk/Makefile.am
+++ b/cpukit/libmisc/stackchk/Makefile.am
@@ -33,7 +33,7 @@ $(PROJECT_INCLUDE)/rtems/%.h: %.h
$(LIB): $(OBJS)
$(make-library)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)