summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/stackchk/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:38:31 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-11-20 07:38:31 +0000
commit0fa54a0be5be116d83c8ebfb22549dbe4b35ab45 (patch)
tree32d23c5060f01d1e6c6baab7fc28fa4a404a9ee3 /cpukit/libmisc/stackchk/Makefile.am
parent2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0fa54a0be5be116d83c8ebfb22549dbe4b35ab45.tar.bz2
2003-11-20 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* capture/config.h: Remove. * capture/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * cpuuse/config.h: Remove. * cpuuse/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * devnull/config.h: Remove. * devnull/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * dummy/config.h: Remove. * dummy/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * dumpbuf/config.h: Remove. * dumpbuf/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * monitor/config.h: Remove. * monitor/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * mw-fb/config.h: Remove. * mw-fb/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * rtmonuse/config.h: Remove. * rtmonuse/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * serdbg/config.h: Remove. * serdbg/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * shell/config.h: Remove. * shell/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * stackchk/config.h: Remove. * stackchk/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir). * untar/config.h: Remove. * untar/Makefile.am: Remove config.h. AM_CPPFLAGS += -I$(top_builddir).
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/stackchk/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/cpukit/libmisc/stackchk/Makefile.am b/cpukit/libmisc/stackchk/Makefile.am
index 9abd656c19..bdf3b523cd 100644
--- a/cpukit/libmisc/stackchk/Makefile.am
+++ b/cpukit/libmisc/stackchk/Makefile.am
@@ -13,12 +13,13 @@ OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include_rtems_HEADERS = stackchk.h
-noinst_HEADERS = config.h
-noinst_HEADERS += internal.h
+noinst_HEADERS = internal.h
include $(top_srcdir)/automake/compile.am
include $(top_srcdir)/automake/lib.am
+AM_CPPFLAGS += -I$(top_builddir)
+
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@
$(PROJECT_INCLUDE)/rtems/%.h: %.h