summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/shell/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 06:09:21 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 06:09:21 +0000
commit126660c57df9c4e8ddde2284cff099de9a8eb438 (patch)
treeeba1b4e14b23689294dc22a34a784e43fc6d99b0 /cpukit/libmisc/shell/Makefile.am
parent2002-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-126660c57df9c4e8ddde2284cff099de9a8eb438.tar.bz2
2002-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Require autoconf-2.57+automake-1.7.2. * capture/Makefile.am: Eliminate C_O_FILES. * cpuuse/Makefile.am: Ditto. * devnull/Makefile.am: Ditto. * dummy/Makefile.am: Ditto. * dumpbuf/Makefile.am: Ditto. * monitor/Makefile.am: Ditto. * rtmonuse/Makefile.am: Ditto. * serdbg/Makefile.am: Ditto. * shell/Makefile.am: Ditto. * stackchk/Makefile.am: Ditto. * untar/Makefile.am: Ditto. * mw-fb/Makefile.am: Eliminate C_O_FILES. Eliminate SRCS.
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/shell/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/cpukit/libmisc/shell/Makefile.am b/cpukit/libmisc/shell/Makefile.am
index 90f7b78e60..391a92f361 100644
--- a/cpukit/libmisc/shell/Makefile.am
+++ b/cpukit/libmisc/shell/Makefile.am
@@ -9,14 +9,12 @@ LIBNAME = libshell-tmp
LIB = $(ARCH)/$(LIBNAME).a
C_FILES = cmds.c shell.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
if RTEMS_LIBSHELL
include_rtems_HEADERS = shell.h
endif
-OBJS = $(C_O_FILES)
-
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/lib.am