summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/serdbg/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 03:08:54 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-12-12 03:08:54 +0000
commit5e622a91253774610227f11d8563b6234450e8f8 (patch)
tree8a3d24270919472212ddde8f54f7874b082f6e33 /cpukit/libmisc/serdbg/Makefile.am
parent2002-12-11 Vladimir Nesic <vnesic@dkts.co.yu> (diff)
downloadrtems-5e622a91253774610227f11d8563b6234450e8f8.tar.bz2
2002-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
Moving libmisc from rtems/c/src to rtems/cpukit. * Makefile.am: Reflect new path. * configure.ac: Reflect new path. Use RTEMS_ENV_RTEMSCPU instead of RTEMS_ENV_RTEMSBSP. Remove RTEMS_PROJECT_ROOT. * capture/Makefile.am: Reflect new path. Remove OBJS from all-local. * cpuuse/Makefile.am: Ditto. * devnull/Makefile.am: Ditto. * dummy/Makefile.am: Ditto. * dumpbuf/Makefile.am: Ditto. * monitor/Makefile.am: Ditto. * mw-fb/Makefile.am: Ditto. * rtmonuse/Makefile.am: Ditto. * serdbg/Makefile.am: Ditto. * shell/Makefile.am: Ditto. * stackchk/Makefile.am: Ditto. * untar/Makefile.am: Ditto. * wrapup/Makefile.am: Reflect new path.
Diffstat (limited to '')
-rw-r--r--cpukit/libmisc/serdbg/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/libmisc/serdbg/Makefile.am b/cpukit/libmisc/serdbg/Makefile.am
index 8c3cd13602..adb807d433 100644
--- a/cpukit/libmisc/serdbg/Makefile.am
+++ b/cpukit/libmisc/serdbg/Makefile.am
@@ -16,8 +16,8 @@ include_HEADERS = serdbgcnf.h serdbg.h termios_printk_cnf.h \
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@
@@ -34,11 +34,11 @@ $(LIB): $(OBJS)
PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
-all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
+all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
.PRECIOUS: $(LIB)
EXTRA_DIST = README serdbg.c serdbgio.c serdbgcnf.h serdbg.h \
termios_printk.c termios_printk.h termios_printk_cnf.h
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../automake/local.am