summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-03-30 20:42:21 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-04-04 10:09:04 +0200
commit2d0bc839ede9848b5ac20c7cdf29f8c33cbef926 (patch)
tree530d5464dca38bf1e5dbb65c524abbed3721fdc7 /cpukit/libmisc/Makefile.am
parentEliminate PowerPC libcpu/page.h (diff)
downloadrtems-2d0bc839ede9848b5ac20c7cdf29f8c33cbef926.tar.bz2
build: Remove EXTRA_DIST
A "make dist" is not supported. So, it makes no sense to have pure "make dist" related stuff in the Makefile.am.
Diffstat (limited to 'cpukit/libmisc/Makefile.am')
-rw-r--r--cpukit/libmisc/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/cpukit/libmisc/Makefile.am b/cpukit/libmisc/Makefile.am
index ca4686a954..2d6e36879f 100644
--- a/cpukit/libmisc/Makefile.am
+++ b/cpukit/libmisc/Makefile.am
@@ -3,7 +3,6 @@
include $(top_srcdir)/automake/compile.am
-EXTRA_DIST = README
noinst_LIBRARIES =
@@ -14,7 +13,6 @@ libbspcmdline_a_SOURCES = bspcmdline/bspcmdline_get.c \
bspcmdline/bspcmdline_getparamrhs.c
## capture
-EXTRA_DIST += capture/README
noinst_LIBRARIES += libcapture.a
libcapture_a_SOURCES = capture/capture.c capture/capture-cli.c \
@@ -25,7 +23,6 @@ libcapture_a_SOURCES = capture/capture.c capture/capture-cli.c \
capture/rtems-trace-buffer-vars.c capture/rtems-trace-buffer-vars.h
## cpuuse
-EXTRA_DIST += cpuuse/README
noinst_LIBRARIES += libcpuuse.a
libcpuuse_a_SOURCES = cpuuse/cpuusagereport.c cpuuse/cpuusagereset.c \
@@ -60,7 +57,6 @@ if HAS_MP
libmonitor_a_SOURCES += monitor/mon-mpci.c
endif
-EXTRA_DIST += monitor/README
## fb
noinst_LIBRARIES += libmw-fb.a
@@ -74,7 +70,6 @@ librtemsfdt_a_SOURCES = rtems-fdt/rtems-fdt-shell.c rtems-fdt/rtems-fdt-shell.h
## mouse
noinst_LIBRARIES += libmouse.a
libmouse_a_SOURCES = mouse/mouse_parser.c mouse/serial_mouse.c
-EXTRA_DIST += mouse/README
## redirector
noinst_LIBRARIES += libredirector.a
@@ -138,7 +133,6 @@ libshell_a_SOURCES += \
endif
endif
-EXTRA_DIST += shell/README
## serdbg
@@ -149,21 +143,18 @@ libserdbg_a_SOURCES = serdbg/serdbg.c serdbg/serdbgio.c \
serdbg/termios_printk_cnf.h serdbg/termios_printk.h
endif
-EXTRA_DIST += serdbg/README
## stackchk
noinst_LIBRARIES += libstackchk.a
libstackchk_a_SOURCES = stackchk/check.c \
stackchk/stackchk.h
-EXTRA_DIST += stackchk/README
## libuntar
noinst_LIBRARIES += libuntar.a
libuntar_a_SOURCES = untar/untar.c untar/untar_txz.c untar/untar_tgz.c \
untar/untar.h
-EXTRA_DIST += untar/README
## stringto
noinst_LIBRARIES += libstringto.a
@@ -205,7 +196,6 @@ noinst_LIBRARIES += libxz.a
libxz_a_SOURCES = xz/xz/h xz/xz_crc32.c \
xz/xz_dec_lzma2.c xz/xz_dec_stream.c
-EXTRA_DIST += xz/README xz/COPING
## ---
include $(top_srcdir)/automake/local.am