summaryrefslogtreecommitdiffstats
path: root/cpukit/libfs/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 05:21:56 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 05:21:56 +0000
commit8a2c17969e843607123e63b34fcae7896c419c55 (patch)
tree58c8e5e5a0207fc7d2b5ef6642b99ad035770f54 /cpukit/libfs/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-8a2c17969e843607123e63b34fcae7896c419c55.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Re-add dirstamps to PREINSTALL_FILES. Add PREINSTALL_FILES to CLEANFILES.
Diffstat (limited to '')
-rw-r--r--cpukit/libfs/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/cpukit/libfs/Makefile.am b/cpukit/libfs/Makefile.am
index f5c363101e..5052d01ba0 100644
--- a/cpukit/libfs/Makefile.am
+++ b/cpukit/libfs/Makefile.am
@@ -90,6 +90,7 @@ PREINSTALL_FILES =
$(PROJECT_INCLUDE)/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)
@: > $(PROJECT_INCLUDE)/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/$(dirstamp)
$(PROJECT_INCLUDE)/imfs.h: src/imfs/imfs.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/imfs.h
@@ -101,4 +102,6 @@ $(PROJECT_INCLUDE)/dosfs.h: src/dosfs/dosfs.h $(PROJECT_INCLUDE)/$(dirstamp)
PREINSTALL_FILES += $(PROJECT_INCLUDE)/dosfs.h
endif
+CLEANFILES += $(PREINSTALL_FILES)
+
include $(top_srcdir)/automake/local.am