summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2017-11-03 08:33:16 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2017-11-06 07:25:51 +0100
commitac28f1588d4cfd315ec59d485df432c79d13cd46 (patch)
tree30594dcb03b3620e9fb8d57bcdb645ea9f34f015 /cpukit/libcsupport/Makefile.am
parentscore: Add _IO_Printf() and _IO_Vprintf() (diff)
downloadrtems-ac28f1588d4cfd315ec59d485df432c79d13cd46.tar.bz2
Add simple console driver
Update #3170. Update #3199.
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 8645ba1914..dbba6b1d8b 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -138,6 +138,7 @@ libcsupport_a_SOURCES = src/gxx_wrappers.c src/getchark.c src/printk.c \
src/resource_snapshot.c \
$(BSD_LIBC_C_FILES) $(BASE_FS_C_FILES) $(MALLOC_C_FILES) \
$(ERROR_C_FILES) $(ASSOCIATION_C_FILES)
+libcsupport_a_SOURCES += src/consolesimple.c
libcsupport_a_SOURCES += src/printertask.c
libcsupport_a_SOURCES += src/printerfprintfputc.c