summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-01 17:22:03 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-01 17:22:03 +0000
commit98b785e66c762f0aa4b9001b26e7956bdccfb54a (patch)
tree6b3650a74e5e21bb45b1a34772f3d09bbfe2a6e3 /cpukit/libcsupport/Makefile.am
parent2010-07-01 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-98b785e66c762f0aa4b9001b26e7956bdccfb54a.tar.bz2
2010-07-01 Vinu Rajashekhar <vinutheraj@gmail.com>
PR 1597/cpukit * libcsupport/Makefile.am, libcsupport/src/chown.c: Add lchown() and utimes(). * libcsupport/src/lchown.c, libcsupport/src/utimes.c: New files.
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index aa7416ed24..8cdf7973d1 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -62,7 +62,7 @@ SYSTEM_CALL_C_FILES = src/open.c src/close.c src/read.c src/write.c \
src/link.c src/unlink.c src/umask.c src/ftruncate.c src/utime.c src/fstat.c \
src/fcntl.c src/fpathconf.c src/getdents.c src/fsync.c src/fdatasync.c \
src/pipe.c src/dup.c src/dup2.c src/symlink.c src/readlink.c src/creat.c \
- src/chroot.c src/sync.c src/_rename_r.c src/statvfs.c
+ src/chroot.c src/sync.c src/_rename_r.c src/statvfs.c src/utimes.c src/lchown.c
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to compile these. Hopefully this is a temporary situation.