summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2014-07-09 15:44:13 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2014-07-09 15:56:43 +0200
commit93726e5205daaa7475cf17c8f916a8b1842affca (patch)
treedd2ca55f2d16ee1d9b5951212e7bd4d531aa66bf /cpukit/libcsupport/Makefile.am
parenttermios: Add rtems_termios_get_termios() (diff)
downloadrtems-93726e5205daaa7475cf17c8f916a8b1842affca.tar.bz2
termios: Add rtems_termios_set_best_baud()
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 0d7597d666..41de47150e 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -65,7 +65,7 @@ TERMIOS_C_FILES = src/cfgetispeed.c src/cfgetospeed.c src/cfsetispeed.c \
src/tcsetpgrp.c src/termios.c src/termiosinitialize.c \
src/termios_baud2index.c src/termios_baud2num.c src/termios_num2baud.c \
src/termios_setinitialbaud.c src/termios_baudtable.c src/cfsetspeed.c \
- src/cfmakeraw.c
+ src/cfmakeraw.c src/termios_setbestbaud.c
SYSTEM_CALL_C_FILES = src/open.c src/close.c src/read.c src/write.c \
src/write_r.c \