summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-06-30 15:36:48 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-06-30 15:36:48 +0000
commit7c658feb2e840582f2564d72c477e7ea0c7d3f76 (patch)
tree5f8c825064e8d5c12c9a9ac7ab6937e38e0850e6 /cpukit/libcsupport/Makefile.am
parent2010-06-30 Joel Sherrill <joel.sherrilL@OARcorp.com> (diff)
downloadrtems-7c658feb2e840582f2564d72c477e7ea0c7d3f76.tar.bz2
2010-06-30 Joel Sherrill <joel.sherrilL@OARcorp.com>
PR 1472/cpukit * libcsupport/Makefile.am, libcsupport/include/rtems/malloc.h, libcsupport/src/free.c, libcsupport/src/malloc.c, libcsupport/src/malloc_initialize.c, libcsupport/src/realloc.c, libcsupport/src/rtems_memalign.c: Remove malloc boundary code. It has not been used since before 4.6 and is bitrotted. * libcsupport/src/malloc_boundary.c: Removed.
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index d2e60c7c2f..aa7416ed24 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -89,10 +89,9 @@ MALLOC_C_FILES = src/malloc_initialize.c src/calloc.c src/malloc.c \
src/_realloc_r.c src/__brk.c src/__sbrk.c src/mallocfreespace.c \
src/mallocinfo.c src/malloc_walk.c src/malloc_get_statistics.c \
src/malloc_report_statistics.c src/malloc_report_statistics_plugin.c \
- src/malloc_statistics_helpers.c src/malloc_boundary.c \
- src/posix_memalign.c src/rtems_memalign.c src/malloc_deferred.c \
- src/malloc_sbrk_helpers.c src/malloc_dirtier.c src/malloc_p.h \
- src/rtems_malloc.c
+ src/malloc_statistics_helpers.c src/posix_memalign.c \
+ src/rtems_memalign.c src/malloc_deferred.c src/malloc_sbrk_helpers.c \
+ src/malloc_dirtier.c src/malloc_p.h src/rtems_malloc.c
PASSWORD_GROUP_C_FILES = src/getpwent.c