summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-09-13 06:22:21 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-10-04 08:02:28 +0200
commit541889069b51d71a7872ac7df81a5f9ff2c97910 (patch)
tree1d021c934efef994d6df2e304800d14a8900c357 /cpukit/libcsupport/Makefile.am
parentRename files to make them unique within cpukit (diff)
downloadrtems-541889069b51d71a7872ac7df81a5f9ff2c97910.tar.bz2
Remove superfluous pipe_create()
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index aaf3f5bd2b..e59dfd586b 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -40,7 +40,7 @@ SYSTEM_CALL_C_FILES = src/open.c src/close.c src/read.c src/write.c \
src/chdir.c src/chmod.c src/fchdir.c src/fchmod.c src/fchown.c src/chown.c \
src/link.c src/unlink.c src/umask.c src/ftruncate.c src/utime.c src/fstat.c \
src/fcntl.c src/fpathconf.c src/getdents.c src/fsync.c src/fdatasync.c \
- src/pipe.c src/dup.c src/dup2.c src/symlink.c src/readlink.c \
+ src/dup.c src/dup2.c src/symlink.c src/readlink.c \
src/chroot.c src/sync.c src/_rename_r.c src/statvfs.c src/utimes.c src/lchown.c
SYSTEM_CALL_C_FILES += src/clock.c