summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-08-02 18:10:10 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-08-02 18:10:10 +0000
commit4c782c26ac6112bcdee43ccdb0b3b2bf62ee63ac (patch)
tree92d4050d15a2cbfc38aebd0e44415896489edcac /cpukit/libcsupport/Makefile.am
parentRename to final patch name. (diff)
downloadrtems-4c782c26ac6112bcdee43ccdb0b3b2bf62ee63ac.tar.bz2
2010-07-30 Bharath Suri <bharath.s.jois@gmail.com>
PR 1645/cpukit * libcsupport/src/getuid.c: Moved setuid() routine to its own file. * libcsupport/src/setuid.c: New file with setuid() routine. * libcsupport/src/seteuid.c: New file with seteuid() routine.
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 9eb4df5c24..e3a302c72e 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -85,7 +85,7 @@ DIRECTORY_SCAN_C_FILES += src/getcwd.c
ID_C_FILES = src/getegid.c src/geteuid.c src/getgid.c src/getgroups.c \
src/getlogin.c src/getpgrp.c src/getpid.c src/getppid.c src/getuid.c \
- src/setpgid.c src/setsid.c
+ src/setuid.c src/seteuid.c src/setpgid.c src/setsid.c
MALLOC_C_FILES = src/malloc_initialize.c src/calloc.c src/malloc.c \
src/realloc.c src/_calloc_r.c src/_malloc_r.c \