summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorSebastian Huber <sebastian.huber@embedded-brains.de>2018-02-21 12:40:18 +0100
committerSebastian Huber <sebastian.huber@embedded-brains.de>2018-03-06 12:32:09 +0100
commit337a1869092779be0afca381dba674d3de4d7c9b (patch)
tree02a8dc8e446160b69b4053caf51ef0cc6bf68b5a /cpukit/libcsupport/Makefile.am
parentbsps/sparc: Fix global construction/destruction (diff)
downloadrtems-337a1869092779be0afca381dba674d3de4d7c9b.tar.bz2
Add a simple task console driver
Close #3320.
Diffstat (limited to '')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 253c2c9924..586085916c 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -116,6 +116,8 @@ libcsupport_a_SOURCES = src/gxx_wrappers.c src/getchark.c src/printk.c \
$(BSD_LIBC_C_FILES) $(BASE_FS_C_FILES) $(MALLOC_C_FILES) \
$(ERROR_C_FILES) $(ASSOCIATION_C_FILES)
libcsupport_a_SOURCES += src/consolesimple.c
+libcsupport_a_SOURCES += src/consolesimpleread.c
+libcsupport_a_SOURCES += src/consolesimpletask.c
libcsupport_a_SOURCES += src/printertask.c
libcsupport_a_SOURCES += src/printerfprintfputc.c