summaryrefslogtreecommitdiffstats
path: root/cpukit/include/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-16 22:53:30 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-01-16 22:53:30 +0000
commit64b1f8105264bdc4a38a618ff9c24050f7b537bf (patch)
tree5a216abcce2780a51a6cd619fee2326a4bbf0e56 /cpukit/include/Makefile.am
parent2002-02-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-64b1f8105264bdc4a38a618ff9c24050f7b537bf.tar.bz2
2002-01-09 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Apply @subdirs. Remove POSIX_SUBDIRS. Remove ITRON_SUBDIRS. * configure.ac: Rework enable_unixlib handling. Add RTEMS_MULTILIBS to cpuopts.h. * include/Makefile.am: Add rtems/fs.h, rtems/userenv.h. Add $(PROJECT_INCLUDE)/rtems. Remove libio_.h.
Diffstat (limited to '')
-rw-r--r--cpukit/include/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/include/Makefile.am b/cpukit/include/Makefile.am
index e994ec0134..9b9073ffd1 100644
--- a/cpukit/include/Makefile.am
+++ b/cpukit/include/Makefile.am
@@ -10,14 +10,14 @@ $(PROJECT_INCLUDE)/%.h: %.h
$(PROJECT_INCLUDE):
@$(mkinstalldirs) $@
+$(PROJECT_INCLUDE)/rtems:
+ @$(mkinstalldirs) $@
+
PREINSTALL_FILES = $(PROJECT_INCLUDE) \
$(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
include_rtemsdir = $(includedir)/rtems
-include_rtems_HEADERS = rtems/bspIo.h rtems/libio_.h
-
-$(PROJECT_INCLUDE)/rtems:
- @$(mkinstalldirs) $@
+include_rtems_HEADERS = rtems/bspIo.h rtems/userenv.h rtems/fs.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
$(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/%)