summaryrefslogtreecommitdiffstats
path: root/cpukit/httpd/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-01 10:57:21 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-09-01 10:57:21 +0000
commita6b4c0df5f74d1238337f41d1d13f4f168ad01f1 (patch)
treeae171319a76a707e9f3aa638b7c690e40c9f5d5e /cpukit/httpd/Makefile.am
parent2000-08-31 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-a6b4c0df5f74d1238337f41d1d13f4f168ad01f1.tar.bz2
2000-08-30 Joel Sherrill <joel@OARcorp.com>
* Merged version 2.1 of GoAhead webserver. This update was submitted by Antti P Miettinen <antti.p.miettinen@nokia.com>. * NOTES, base64.c, ejIntrn.h, emfdb.c, emfdb.h, md5.h, md5c.c, um.c, um.h: New files. * wbase64.c: Removed. * Makefile.am, asp.c, balloc.c, default.c, ej.h, ejlex.c, ejparse.c, form.c, h.c, handler.c, mime.c, misc.c, ringq.c, rom.c, security.c, socket.c, sym.c, uemf.c, uemf.h, url.c, value.c, webcomp.c, webmain.c, webpage.c, webrom.c, webs.c, webs.h, websuemf.c, wsIntrn.h: Modified.
Diffstat (limited to 'cpukit/httpd/Makefile.am')
-rw-r--r--cpukit/httpd/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/cpukit/httpd/Makefile.am b/cpukit/httpd/Makefile.am
index f14ceaaf67..c85580a0c2 100644
--- a/cpukit/httpd/Makefile.am
+++ b/cpukit/httpd/Makefile.am
@@ -7,14 +7,15 @@ AUTOMAKE_OPTIONS = foreign 1.4
LIBNAME = lib.a
LIB = $(ARCH)/$(LIBNAME)
-C_FILES = asp.c balloc.c wbase64.c default.c ejlex.c ejparse.c form.c h.c \
- handler.c mime.c misc.c webpage.c ringq.c rom.c security.c socket.c \
- sym.c uemf.c url.c value.c webrom.c webs.c websuemf.c webmain.c
+C_FILES = asp.c balloc.c base64.c default.c ejlex.c ejparse.c emfdb.c \
+ form.c h.c handler.c md5c.c mime.c misc.c webpage.c ringq.c rom.c \
+ security.c socket.c sym.c uemf.c um.c url.c value.c webrom.c webs.c \
+ websuemf.c webmain.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
-H_FILES = ej.h uemf.h webs.h wsIntrn.h
+H_FILES = ej.h ejIntrn.h emfdb.h md5.h uemf.h um.h webs.h wsIntrn.h
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../automake/lib.am
@@ -52,7 +53,7 @@ endif
EXTRA_DIST = asp.c balloc.c default.c ej.h ejlex.c ejparse.c form.c h.c \
handler.c mime.c misc.c ringq.c rom.c rtems_webserver.h security.c \
- socket.c sym.c uemf.c uemf.h url.c value.c wbase64.c webcomp.c webmain.c \
- webpage.c webrom.c webs.c webs.h websuemf.c wsIntrn.h
+ socket.c sym.c uemf.c uemf.h um.h url.c value.c base64.c webcomp.c \
+ webmain.c webpage.c webrom.c webs.c webs.h websuemf.c wsIntrn.h
include $(top_srcdir)/../../../automake/local.am