summaryrefslogtreecommitdiffstats
path: root/cpukit/httpd/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 07:26:51 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 07:26:51 +0000
commit0725ce327fff8898b26cae83628ba117de65b4ce (patch)
treeeef846d0940375974adaf6d52d4b2ea3cf13cfc2 /cpukit/httpd/Makefile.am
parent2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-0725ce327fff8898b26cae83628ba117de65b4ce.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* pppd/Makefile.am: Re-add dirstamps to PRE/TMPINSTALL_FILES. Add PRE/TMPINSTALL_FILES to CLEANFILES. * rtems_servers/Makefile.am: Ditto. * rtems_telnetd/Makefile.am: Ditto. * rtems_webserver/Makefile.am: Ditto.
Diffstat (limited to 'cpukit/httpd/Makefile.am')
-rw-r--r--cpukit/httpd/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/cpukit/httpd/Makefile.am b/cpukit/httpd/Makefile.am
index 9c6603a25f..129382ee95 100644
--- a/cpukit/httpd/Makefile.am
+++ b/cpukit/httpd/Makefile.am
@@ -48,12 +48,14 @@ PREINSTALL_FILES =
$(PROJECT_INCLUDE)/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)
@: > $(PROJECT_INCLUDE)/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/$(dirstamp)
if HAS_NETWORKING
if HAS_POSIX
$(PROJECT_INCLUDE)/goahead/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/goahead
@: > $(PROJECT_INCLUDE)/goahead/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/goahead/$(dirstamp)
$(PROJECT_INCLUDE)/rtems_webserver.h: rtems_webserver.h $(PROJECT_INCLUDE)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems_webserver.h
@@ -93,4 +95,6 @@ PREINSTALL_FILES += $(PROJECT_INCLUDE)/goahead/wsIntrn.h
endif
endif
+CLEANFILES = $(PREINSTALL_FILES)
+
include $(top_srcdir)/automake/local.am