summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-07 07:48:04 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-07 07:48:04 +0000
commite3368828603fcced2b880969f83fd1a9f72f4050 (patch)
tree6de74c68efcd338ca7c586b570bf4ecbab03cd8d /cpukit/configure.ac
parent2002-08-07 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-e3368828603fcced2b880969f83fd1a9f72f4050.tar.bz2
2002-08-07 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Add missing ',' to librpc activation. Add AC_MSG_CHECKING/AC_MSG_RESULT. * aclocal/check-networking.m4: Let AC_MSG_CHECKING refer to CPU.
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index 6dd112f780..70e5dc3508 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -70,13 +70,14 @@ AC_CONFIG_SUBDIRS([libfs])
AS_IF([test x"$HAS_NETWORKING" = x"yes"],[
AC_CONFIG_SUBDIRS(libnetworking)
## FIXME: Should better use a feature-based test
+AC_MSG_CHECKING([whether CPU supports librpc])
case "$RTEMS_CPU" in
c4x ) LIBRPC=no;;
or32 ) LIBRPC=no;;
* ) LIBRPC=yes;;
esac
-
- AS_IF([test "$LIBRPC" = "yes"]
+AC_MSG_RESULT([$LIBRPC])
+ AS_IF([test "$LIBRPC" = "yes"],
[AC_CONFIG_SUBDIRS([librpc])
])
])