summaryrefslogtreecommitdiffstats
path: root/cpukit/ada/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-23 13:52:42 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-23 13:52:42 +0000
commit72deed07461bb1c6cdb03549195cf1581c4e1b2c (patch)
treec034e9fea33d3d5ad2b2df984b0194453e70147c /cpukit/ada/configure.ac
parent2002-08-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-72deed07461bb1c6cdb03549195cf1581c4e1b2c.tar.bz2
2001-08-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: New. * Makefile.am: New. * .cvsignore: New.
Diffstat (limited to '')
-rw-r--r--cpukit/ada/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/cpukit/ada/configure.ac b/cpukit/ada/configure.ac
new file mode 100644
index 0000000000..9e4c8ad1ff
--- /dev/null
+++ b/cpukit/ada/configure.ac
@@ -0,0 +1,28 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT([rtems-c-src],[_RTEMS_VERSION],[rtems-bugs@OARcorp.com])
+AC_CONFIG_SRCDIR([rtems.adb])
+RTEMS_TOP(../..)
+AC_CONFIG_AUX_DIR(../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+RTEMS_CANONICAL_HOST
+
+AM_INIT_AUTOMAKE([no-define foreign 1.6])
+AM_MAINTAINER_MODE
+
+RTEMS_ENABLE_MULTILIB
+RTEMS_ENABLE_MULTIPROCESSING
+RTEMS_ENV_RTEMSCPU
+RTEMS_CHECK_CPU
+
+# FIXME: For the moment, no reason to check for ada
+# RTEMS_PROG_GNAT
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT