summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 16:08:28 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-12 16:08:28 +0000
commitb0805d809a42efe47f1aa958c2e07e6069ff3a71 (patch)
treecaa2e1dcdfe3510489ae0e6d612249deda010041 /cpukit/Makefile.am
parent2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-b0805d809a42efe47f1aa958c2e07e6069ff3a71.tar.bz2
2003-12-12 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES. * wrapup/Makefile.am: Use mkdir_p. Remove dirs from PRE/TMPINSTALL_FILES.
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index 79cf5378a9..531c4b61cf 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -30,9 +30,8 @@ EXTRA_DIST = $(AUTOMAKE_FILES)
PREINSTALL_FILES =
$(PROJECT_INCLUDE)/rtems/$(dirstamp):
- @$(mkinstalldirs) $(PROJECT_INCLUDE)/rtems
+ @$(mkdir_p) $(PROJECT_INCLUDE)/rtems
@: > $(PROJECT_INCLUDE)/rtems/$(dirstamp)
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(PROJECT_INCLUDE)/rtems/bspIo.h: include/rtems/bspIo.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/bspIo.h