summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 05:20:59 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-14 05:20:59 +0000
commit5c24afe96ea214258db61cf85b5df867a4d8bbd7 (patch)
tree4cdcfd2a10a68e2e62f5fbf834499b40fc97dc30 /cpukit/Makefile.am
parent2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-5c24afe96ea214258db61cf85b5df867a4d8bbd7.tar.bz2
2004-01-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Re-add dirstamps to PREINSTALL_FILES. Add PREINSTALL_FILES to CLEANFILES. * automake/local.am: Remove depend-am. * automake/subdirs.am: Remove depend-recursive.
Diffstat (limited to '')
-rw-r--r--cpukit/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index db414b7b8f..833e4bba14 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -28,6 +28,7 @@ PREINSTALL_FILES =
$(PROJECT_INCLUDE)/rtems/$(dirstamp):
@$(mkdir_p) $(PROJECT_INCLUDE)/rtems
@: > $(PROJECT_INCLUDE)/rtems/$(dirstamp)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(PROJECT_INCLUDE)/rtems/bspIo.h: include/rtems/bspIo.h $(PROJECT_INCLUDE)/rtems/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/bspIo.h
@@ -45,5 +46,7 @@ $(PROJECT_INCLUDE)/rtems/stdint.h: include/rtems/stdint.h $(PROJECT_INCLUDE)/rte
$(INSTALL_DATA) $< $(PROJECT_INCLUDE)/rtems/stdint.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/stdint.h
+CLEANFILES += $(PREINSTALL_FILES)
+
include $(top_srcdir)/automake/subdirs.am
include $(top_srcdir)/automake/local.am