summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-09 22:07:23 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-09 22:07:23 +0000
commit352c9b2035e32e56f10f261d94955d97f4ab0f1c (patch)
treef433e95ae0ab8d8854ea19b7f4bfab3ffb431726 /cpukit/Makefile.am
parentFixed warning where initialized default POSIX API structure did (diff)
downloadrtems-352c9b2035e32e56f10f261d94955d97f4ab0f1c.tar.bz2
This patch adds the basic framework for the ITRON 3.0 API implementation
for RTEMS.
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index f4e7e0a9e9..3677d657e4 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -9,7 +9,11 @@ if HAS_POSIX
POSIX_SUBDIRS = posix
endif
-SUBDIRS = score rtems $(POSIX_SUBDIRS) sapi wrapup
+if HAS_ITRON
+ITRON_SUBDIRS = itron
+endif
+
+SUBDIRS = score rtems $(POSIX_SUBDIRS) $(ITRON_SUBDIRS) sapi wrapup
include $(top_srcdir)/../../../automake/subdirs.am
include $(top_srcdir)/../../../automake/local.am