summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
authorThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2008-07-11 10:07:00 +0000
committerThomas Doerfler <Thomas.Doerfler@embedded-brains.de>2008-07-11 10:07:00 +0000
commit224aebb3b8ceb936e333e4c9b71bfb95737f4c5e (patch)
tree6c88f335e66565339db5fcbd0f330fc1ada4608e /cpukit/Makefile.am
parentmade buffer for write calls constant (diff)
downloadrtems-224aebb3b8ceb936e333e4c9b71bfb95737f4c5e.tar.bz2
added BSP to m68k
adapted PPC exception code
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index ad230e6927..35900e7325 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -66,13 +66,16 @@ endif
include_rtems_HEADERS += include/rtems/bspIo.h include/rtems/userenv.h \
include/rtems/fs.h include/rtems/pci.h include/rtems/stdint.h \
- include/rtems/concat.h include/rtems/tar.h
+ include/rtems/concat.h include/rtems/tar.h \
+ include/rtems/status-checks.h
include_rtems_HEADERS += include/rtems/endian.h
## should be conditional and only installed for PowerPC, x86, and ARM
include_rtems_HEADERS += include/rtems/irq.h
+include_rtems_HEADERS += include/rtems/irq-extension.h
+
## libfs
include_rtems_HEADERS += libfs/src/imfs/imfs.h