summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.9/avr/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2007-09-28 07:24:56 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2007-09-28 07:24:56 +0000
commited73806be6bfb1ae0544ca94f4da39eaf2654a92 (patch)
treee646c217bac80b2078190e0116a87ab06077baa7 /contrib/crossrpms/rtems4.9/avr/Makefile.am
parentrtems-4.9. (diff)
downloadrtems-ed73806be6bfb1ae0544ca94f4da39eaf2654a92.tar.bz2
copy from rtems-4.8 to rtems-4.9.
Diffstat (limited to 'contrib/crossrpms/rtems4.9/avr/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.9/avr/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.9/avr/Makefile.am b/contrib/crossrpms/rtems4.9/avr/Makefile.am
new file mode 100644
index 0000000000..c60d3d0806
--- /dev/null
+++ b/contrib/crossrpms/rtems4.9/avr/Makefile.am
@@ -0,0 +1,29 @@
+# $Id$
+
+TARGET = avr-rtems4.9
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 1%{?dist}
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 4.0.3
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 12%{?dist}
+NEWLIB_VERS = 1.15.0
+include ../gcc.am
+
+GDB_VERS = 6.6
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 9%{?dist}
+include ../gdb.am
+GDB_OPTS +=
+
+CPUKIT_VERS = 4.7.99.1
+CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+CPUKIT_RPMREL = 0
+include ../cpukit.am
+CPUKIT_OPTS +=