summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2006-02-17 05:37:33 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2006-02-17 05:37:33 +0000
commit856e904369322ff3caa7bb549bc0e1bac9718b8b (patch)
treefdc3096a79deb3f36d51fa297b0005d7e72474a4 /contrib/crossrpms/configure.ac
parentRemove acinclude.m4 (diff)
downloadrtems-856e904369322ff3caa7bb549bc0e1bac9718b8b.tar.bz2
Remove unnecessary quotes.
Diffstat (limited to 'contrib/crossrpms/configure.ac')
-rw-r--r--contrib/crossrpms/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/contrib/crossrpms/configure.ac b/contrib/crossrpms/configure.ac
index ad87027771..65b6684435 100644
--- a/contrib/crossrpms/configure.ac
+++ b/contrib/crossrpms/configure.ac
@@ -18,12 +18,12 @@ AC_ARG_ENABLE([rpmprefix],
/usr) rpmprefix=
AC_MSG_WARN([Ignoring given rpmprefix])
;;
- NONE) rpmprefix=["rtems-"]RTEMS_API["-"]
+ NONE) rpmprefix=[rtems-]RTEMS_API[-]
AC_MSG_WARN([Ignoring given rpmprefix])
;;
*)
case $enable_rpmprefix in
- ''|["rtems-"]RTEMS_API["-"])
+ ''|[rtems-]RTEMS_API[-])
AC_MSG_ERROR([Invalid --enable-rpmprefix]);;
*)
rpmprefix=$enable_rpmprefix;;
@@ -34,7 +34,7 @@ AC_ARG_ENABLE([rpmprefix],
# defaults
case "$prefix" in
/usr) rpmprefix=;;
- NONE) rpmprefix=["rtems-"]RTEMS_API["-"];;
+ NONE) rpmprefix=[rtems-]RTEMS_API[-];;
*) AC_MSG_ERROR([Missing --enable-rpmprefix]) ;;
esac
])