summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-02-14 18:16:35 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-02-14 18:16:35 +0000
commit6f5b510b672bfd7db44eea24ad0b8ffd4ac247b7 (patch)
treea32f574036744302969843d7808f1a8142224ead /configure.ac
parent2004-02-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-6f5b510b672bfd7db44eea24ad0b8ffd4ac247b7.tar.bz2
2004-02-14 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: RTEMS_BUILD_CONFIG_SUBDIRS([testsuites/tools]).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 60ea5d5433..e02e1f3b7c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,6 +44,12 @@ AC_ARG_ENABLE([docs],
RTEMS_BUILD_CONFIG_SUBDIRS([tools/build])
RTEMS_BUILD_CONFIG_SUBDIRS([tools/cpu])
+case $enable_tests in
+yes | samples )
+ RTEMS_BUILD_CONFIG_SUBDIRS([testsuites/tools])
+ ;;
+esac
+
# Some BSPs carelessly apply these tools as build-tools
AS_IF([test $host != $build],[
RTEMS_HOST_CONFIG_SUBDIRS([tools/build])